Scolring - Forum

Entraides et échanges autour de la technologie Scol - Informations and exchanges on the Scol technology

Vous pouvez changer la langue de l'interface une fois inscrit - You can change the language once registered

You are not logged in.

#1 11-Mar-2021 23:53:54

Sotreye
Member
Registered: 11-Mar-2021
Posts: 2

Problème instalation sur RPI 3b+

Bonjour,

Je test un petit projet de Réalité augmenté et je n'arrive pas à l'installer sur mon RPI.
l'application fonctionne correctement sur android.
Une fois le dossier copié sur le Pi, le fichier package.deb se créé bien une fois la commande du readme lancée.
Mais lors de l’installation du package.deb au bout d'un moment, j'ai le message :
------------------
L’installation du fichier a échoué

L'un des paquets sélectionnés n'a pas pu être installé correctement.
Des informations complémentaires sont disponibles dans le rapport détaillé.
-----------------

Je suis novice sur Pi et je dois dire que je ne sais même pas où trouver le rapport détaillé pour voir le problème.

Je ne comprends pas ce que je fais de mal, quelqu'un pour m'aider ?

Par avance merci
Cordialement

Offline

#2 12-Mar-2021 09:29:18

arkeon
Admin. / Scol language & OpenSpace3D developer
From: Nantes
Registered: 30-Mar-2009
Posts: 4,815
Website

Re: Problème instalation sur RPI 3b+

Bonjour,

il doit lister les dépendances non trouvées.
ensuite tu peux faire >
sudo apt-get install nom_du_module_manquant

tu peux aussi faire
sudo rpi-update
pour installer la bibliothèque opengles utilisé par les applis OS3D

Offline

#3 14-Mar-2021 22:42:56

Sotreye
Member
Registered: 11-Mar-2021
Posts: 2

Re: Problème instalation sur RPI 3b+

Bonjour,

Merci pour la réponse, mais le problème venait de moi ... (comme souvent)
Plusieurs mauvaises manips mais en suivant bien le fichier README et attendant bien assez longtemps avec la console, ça fonctionne sur mon PI3.

Par contre je viens d'essayer avec mon PI0 mais la il y a un problème semble t'il de "libEGL.so". Il va falloir que je regarde ça de plus près.

Merci

Offline

#4 16-Mar-2021 16:18:10

arkeon
Admin. / Scol language & OpenSpace3D developer
From: Nantes
Registered: 30-Mar-2009
Posts: 4,815
Website

Re: Problème instalation sur RPI 3b+

sudo rpi-update
pour installer la bibliothèque opengles utilisé par les applis OS3D smile

Offline

Board footer

Powered by FluxBB